digitalSTROM Systems Status

Incident

dSS Configurator - Fernlink funktioniert nicht (Remote Link not working)

Resolved | Aug 16, 2021 | 02:20 GMT+02:00

Update 16.08.2021 - Das Problem wurde am 05.08.2021 behoben. Bei fehlerhaften Fernlinks, den dSS in der mein.digitalSTOM Add-On app auf dem dSS trennen, einige minuten warten und dann neu verbinden.

Update 29.05.2021 - Das problem besteht zur Zeit immer noch, aber es ist uns nun möglich, den Fernlink zum dSS Konfigurator wieder manuel herzustellen. Den dSS mit der Cloud verbunden lassen und dann bitte beim Support melden damit wir den fernlink wieder herstellen. Wichtig: den dSS nicht von der Cloud Trennen, sonst ist auch der Fernlink wieder getrennt.

Update 11.05.2021 - für wenige dSS, funktioniert der Fernzugriff Link zum dSS Konfigurator auch nach einer neu Verbindung des dSS zu der dS Cloud nicht. Wir arbeiten daran den Grund für da Problem zu identifizieren und möglichst bald zu beheben.
Workaround: Falls es sehr kritisch ist diesen Link zu haben, ist es möglich das existierende Apartment zu löschen und dann den dSS mit einem neuen Apartment zu verbinden. Es gehen dann aber alle gesammelten Sensor Daten (z.B. Temperature und Energie) verlohren. Mann muss sich danach auch wieder in allen Apps und Services neu verbinden.

Unter bestimmten Umständen funktionierte die Fern-Verbindung zum dSS-Konfigurator nicht. Dieses Problem wurde nun behoben. Es ist jedoch notwendig, den dSS über die my.digitalSTROM-App im dSS-Konfigurator von der dS-Cloud zu trennen und neu zu verbinden und danach bis zu 5 Minuten zu warten bis der Fernzugriff Link zum dSS Konfigurator aktiv ist.

------------------------ English below ----------------
Update 16.08.2021 - The issue was resolved on 05.08.2021. If a remote link is still not working, please disconnect your dSS in the my.digitalSTROM add-on app, wait several minutes and then reconnect.

Update 29.05.2021 - The problem still exists at the moment, but we are now able to re-establish the remote access link to the dSS configurator manually. Leave the dSS connected to the cloud and then please contact support so that we can re-establish the remote link. Important: do not disconnect the dSS from the cloud, otherwise the remote link will be disconnected again.

Update 11.05.2021: for a few dSS, the remote access link to the dSS Configurator does not work even after reconnecting the dSS to the dS Cloud. We are working to identify the root cause of the problem and fix it as soon as possible.
Workaround: If it is very critical to have this link, it is possible to delete the existing apartment and then connect the dSS to a new apartment. However, all collected sensor data (e.g. temperature and energy) will be lost. You will also have to reconnect to all apps and services.

Under some circumstances, the remote link to the dSS configurator was not working. This issue has been resolved. However, it is necessary to disconnect and reconnect the dSS from the dS Cloud using the my.digitalSTROM App in the dSS configurator and then wait up to 5 Minutes for the remote access link to the dSS Configurator to work.

Affected components

  • my.dS Service : my.dS - Remote link to dSS configurator

Status Page powered by Admin Labs