digitalSTROM Systems Status

Incident

Create new my.digitalstrom Account fails

Closed | May 31, 2021 | 07:08 GMT+02:00

Update 30.05.2021: Problem ist behoben. Es ist möglich wieder neue mein.digitalSTROM Kontos anzulegen.

Zur Zeit ist es nicht möglich neue mein.digitalSTROM Kontos auf accounts.digitalstrom.com zu erstellen. Der Vorgang schlägt fehl. Die Anmeldung mit bestehenden Kontos funktioniert weiterhin.


------------------------- English ------------------------------

Update.30.05.2021: Problem is resolved. It is possible to create new my.digitalSTROM acocunts again.

Currently it is not possible to create new my.digitalSTROM accounts on accounts.digitalstrom.com. The process fails. The login with existing accounts still works.

Affected components

  • my.dS Service : my.dS - Account creation and login

Status Page powered by Admin Labs