digitalSTROM Systems Status

Incident

Android Lokale Verbindung lädt Apartment nicht (local connectivity not load apartmet)

Resolved | Apr 16, 2021 | 17:00 GMT+02:00

Update 16.08.2021 - mit der Version 1.9.2 die am 20.06.2021 frei gegeben wurde, ist das Problem behoben.

Unter gewissen Umstände, ist es möglich dass die Lokale Verbindung der dS SmartHome App für Android zum dSS nicht korrekt funktioniert. Dies fällt nur auf, wenn gleichzeitig auch die Verbindung via ds Cloud zum dSS unterbrochen ist.

Wir arbeiten an der Lösung und werden ein Update im Google Play Store veröffentlichen sobald dies behoben ist.

---------------------------- English Below -------------------------------------------------------
Update 16.08.2021 - with version 1.9.2 released on 20.06.2021, this issue was resolved.

Under certain situations, it is possible that the local connectivity of the dS Smart Home App for Android to the dSS does not function correctly. This will only be noticeable if at the same time also the connection to the dSS via the dS Cloud is compromised.

We are working on a solution and will publish an update to the Google Play Store as soon as the problem has been fixed

Affected components

  • dS Smart Home App

Status Page powered by Admin Labs