digitalSTROM Systems Status

Incident

Major problems in the digitalStrom Cloud environment

Resolved | Jun 10, 2021 | 05:55 GMT+02:00

------------------------------ English below --------------------------------------
Update 16.08.2021: seit dem 09.06.2021 läuft die dS Cloud stabil und ohne abstürtze.

Update 09.06.2021: seit ca. 18:15 ist die Cloud und die Verbindungen der dSS zu der Cloud wieder stabil. Bis wir nun die ursprüngliche Ursache gefunden haben, können wir leider keine 100%tige Entwarnung geben das es nicht nochmals zu einem Ausfall kommt.

Update 06.06.2021: seit ca. 21:00 ist die dS Cloud leider wieder abgestürzt. Es ist dmait zu rechnen dass es mindestens bis Montagabend, 07.06.2021, dauern wird bis diese wieder verfügbar ist.

Update 06.06.2021: Der Ausfall ist seit 12:30 behoben. Wir suchen nun nach der Ursache und hoffen dass in der Zwischenzeit diese nicht nochmals zuschlägt.

Zur Zeit haben wir technische probleme und unsere dS Cloud ist deshalb offline.

Sobald ich genauere informationen haben werde, werde ich diese Eintrag aktualisieren.


------------------------------ English here --------------------------------------
Update 16.08.2021: Since 09.06.2021 the dS Cloud is running without incident.

Update 09.06.2021: since 18:15 the cloud and the connections of the dSS to the cloud are stable again. Until we have found the original cause, we can unfortunately not give a 100% all-clear that another failure will not occur again.

Update 06.06.2021: at about 21:00 the dS Cloud, unfortunately, crashed again. It is expected that it will take at least until Monday evening, 07.06.2021, until it is available again.

Update 06.06.2021: The cloud stability has been restored since 12:30. We are looking for the root cause and hope that in the meantime, the issue does not occur again.

We are experiencing some problems in our digitalStrom cloud environment that prevents the systems from working.

Our team is at the moment working on resolve this issue as soon as possible.

We are aware of the impact that this has on our users are we are giving the highest priority to get our systems back online.

We will provide an update as soon as we have some progress on the investigation.

Affected components

  • dS Cloud services

Status Page powered by Admin Labs