digitalSTROM Systems Status

Incident

Update of Service

Closed | Jun 10, 2021 | 05:02 GMT+02:00

------------------------------ English below ---------------------------

Update 10.06.2021: Seit dem 02.06.2021 ist auch das Update von IFTTT durchgeführt. Ihr müsst eure dS Applets von IFTTT mit eurem migriergtem mein.digitalSTROM Konto Anmeldedaten neu mit eurem Apartment verbinden. Danach sollten diese wieder Einwandfrei funktionieren.

Update 11.05.2021: Seit dem 05.05.2021 is auch das Update für die Google Home integration freigegeben. Am 07.05.2021 wurden auch die Dienste im Hintergrund für die digitalSTROM Sprachservices aktualisiert und seit dem funktionieren diese auch wieder zuverlässiger.

Update 03.05.2021: Seit dem späteren Nachmittag 29.04.2021, funktioniert die Alexa Anbindung wieder. Die Updates von Google Home und IFTTT sind noch nicht abgeschlossen. Bestehende Verbindung sollten weiterhin funktionieren aber eine neu verbindung ist nicht möglich.

Am 26.04.2021, werden die dS Integrationen für Alexa, Google Home und IFTTT aktualisiert. Während dieser Zeit, können Beinträchtigung dieser DIenste auftreten. Diese Seite wird aktualisiert sobald das Update zu ende ist und die Dienste wieder funktionieren. Es wird nötig sein sich danach mit den Diensten neu zu verbinden. Vor allem Alexa wird ohne sofortige neu Verbindung zum Ihrem dS Apartment nicht funktionieren.

------------------------------ English here ---------------------------

Update 10.06.2021: Since 02.06.2021 the update of IFTTT is also done. You must reconnect your dS applets from IFTTT with your migrated my.digitalSTROM account login data to your apartment. After that they should work properly again.

Update 11.05.2021: Since 05.05.2021 the update for the Google Home integration is also released. On 07.05.2021, the background services for the digitalSTROM voice services were also updated and since then they also work more reliably again.

Update 03.05.2021: since the late afternoon of 29.04.2021, the dS Skill for Amazon Alexa is working again. Please reconnect the skill. Google Home and IFTTT update are still in progress. Current connections should continue to work but new connections are not possible.

On 26.04.2021, the dS integrations for Alexa, Google Home and IFTTT will be updated. During this time, the services my experience a disruption of service. This page will be updated as soon as the update is complete and the services work again. It will be necessary to reconnect to these services. Especially Alexa will not function without a re-connect to your dS Apartment.

Affected components

  • Third party services integration : Google Home connectivity, IFTTT

Status Page powered by Admin Labs