digitalSTROM Systems Status

Incident

iOS - login nicht möglich (login not possible)

Closed | Aug 16, 2021 | 02:33 GMT+02:00

Update 16.08.2021: Das Problem ist seit dem 24.06.2021 gelöst. Jeder Gerätename ist wieder ok.

Update 27.04.2021: Der Grund liegt vermutlich am Gerätename desiPhone und dass dieser Sonderzeichen beinhaltet. Die Sonderzeichen bitte entfernen und danach die Anmeldung in der dS SmartHome App erneut durchführen. Folgender Artikel von Apple erklärt wie man den Gerätename prüfen und ändern kann: https://support.apple.com/de-de/HT201997

Bei gewissen iOS Geräten ist das erfolgreiche Login in der dS Smart Home App nicht möglich. Der Grund ist noch nicht bekannt, aber es existiert eine Work-Around: siehe Abschnitt "Bekannte Issues" auf https://help.digitalstrom.com/hc/de-ch/articles/360020810880

-------------------------- English below ---------------------------------
Update 16.08.2021: Since 24.06.2021 this issue has been resolved. Any device name can be used again.

Update 27.04.20201: The reason for the failed sign-in are most probably sepcial characters in the device name of the iPhone. Please remove any special characters and then try the sign-in of the dS SmartHome App again. The following help article from Apple explains how to check and change the device name: https://support.apple.com/en-us/HT201997

On certain iOS Device, the successful Login in der dS Smart Home App is not possible. The reason is not known yet but there is a Work-Around: see Section "Bekannte Issues" https://help.digitalstrom.com/hc/de-ch/articles/360020810880

Affected components

  • dS Smart Home App

Status Page powered by Admin Labs