digitalSTROM Systems Status

Incident

Reduced functionality of my.dS

Resolved | Apr 12, 2021 | 23:23 GMT+02:00

Update 21.04.2021: Es ist wieder möglich in den mein.digitalSTROM Konto Seiten das Apartment vom dSS zu trennen.

in den mein.dS Account pages is es zur Zeit nicht möglich sein Apartment vom dSS zu trennen oder das Apartment komplett zu löschen. Diese Funktionen wurden zur Zeit wegen einer Fehlfunktion, bewusst deaktiviert.

Sobald der Fehler behoben ist, werden die Funktionen wieder aktiviert.

Um den dS in der Zwischenzeit den dSS von der Cloud zu trennen, dies bitte direkt im dSS Konfigurator mit der my.dS App vornehmen.

------------------------------------ English Below ---------------------------------------------
Update 21.04.2021: It is possible to disconnect the dSS from the apartment within the my.digitalSTROM account page.

In the my.dS Account pages, it is at the moment not possible to disconnect the apartment from the dSS or to delete the Apartment completely. These functions have been disabled at the moment due to an error that they may cause.

As soon as the error has been resolved, these functions will be enabled again.

In the mean time, to disconnect the dSS from the dS Cloud, use the my.dS Add-On App in the dSS Configurator.

Affected components

  • my.dS Service : my.dS - Apartment management

Status Page powered by Admin Labs